Home » Categories » Remark Classic OMR » Scanners/OMR Readers

All BLANKS Scanning with Scantron OpScan OMR scanner

If all responses are showing up as BLANK in your scanned data, you may be scanning in the incorrect mode on your OpScan scanner. In the scanner's configuration, on the Control Panel, make sure the scanner is set to Image Scan as opposed to 3000 Emulation Mode. Then try scanning again.

5 (1)
Article Rating (1 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Comments Comments
There are no comments for this article. Be the first to post a comment.
Related Articles RSS Feed
Using SelfScore with Remark Classic OMR
Viewed 1168 times since Tue, Aug 5, 2014
No Response from Scanner Error When Scanning Forms
Viewed 2719 times since Tue, Aug 5, 2014
Does Remark Classic OMR Support a Sekonic 1800 Scanner?
Viewed 1680 times since Tue, Aug 5, 2014
Using an OpScan iNSIGHT 2 or 4 with Remark Classic OMR
Viewed 1865 times since Tue, Aug 5, 2014
Can Remark Classic OMR recognize type written text (OCR) or handwriting (ICR)?
Viewed 3298 times since Tue, Aug 5, 2014
Printing Grades and Other Information on Forms During Scanning
Viewed 1229 times since Tue, Aug 5, 2014
Invalid Timing Marks Error Scanning Forms
Viewed 3029 times since Tue, Aug 5, 2014
Using an OMR Scanner’s Select Stacker with Remark Classic OMR
Viewed 1131 times since Tue, Aug 5, 2014
Mark Discrimination and Recognition Threshold in Remark Classic OMR
Viewed 2852 times since Tue, Aug 5, 2014
OMR Scanners Compatible with Remark Classic OMR
Viewed 1364 times since Tue, Aug 5, 2014